NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Cloud Volumes Service GCP europe-west2 API unavailable
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted May 13, 2021 - 23:16 UTC
Investigating
We are currently investigating this issue.
Posted May 13, 2021 - 22:32 UTC
This incident affected: Cloud Volumes Service GCP Europe-West2 (London, England, UK) (API).