NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Workload Security - Forensics ingestion - Partial outage - (APAC 1)

Incident Report for NetApp Cloud Services

Resolved

Issue has been resolved.
Posted Nov 22, 2025 - 10:36 UTC

Monitoring

We have identified the issue and fix has been applied. Currently, we are monitoring.
Posted Nov 22, 2025 - 10:35 UTC

Investigating

We are currently investigating this issue.
Posted Nov 22, 2025 - 08:33 UTC
This incident affected: Data Infrastructure Insights - APAC 1 (API).