NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
CVS GCP US-West4 is in maintenance mode.
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 05:40 UTC
Monitoring
Region is in maintenance mode.
Posted Mar 02, 2022 - 19:37 UTC
This incident affected: Cloud Volumes Service GCP US-West4 (Las Vegas, Nevada, North America) (API, Storage).