NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Cloud Insights Observability – Metrics and logs ingestion performance degradation in US region
Incident Report for NetApp Cloud Services
Resolved
The issue has been resolved.
Posted Sep 03, 2024 - 18:25 UTC
Investigating
Metrics and logs ingestion performance degradation in a single cluster in the US region. We are currently investigating this issue.
Posted Sep 03, 2024 - 18:10 UTC
This incident affected: Cloud Insights - US (Cloud Insights API).