NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Data Infrastructure Insights Web UI - Degraded performance - (US,EU,APAC)
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 09:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2024 - 07:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2024 - 06:57 UTC
Investigating
We are currently investigating this issue.
Posted Dec 03, 2024 - 06:16 UTC
This incident affected: Cloud Insights - US (Cloud Insights UI), Cloud Insights - APAC (Cloud Insights UI), and Cloud Insights - EU (Cloud Insights UI).