NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Observability - Metrics ingestion - Major outage - (US 1,EU 1,APAC 1)

Incident Report for NetApp Cloud Services

Resolved

Error rates have largely subsided and services continue to function normally. We are considering this issue to be resolved. We are continuing to investigate the root cause.
Posted Sep 10, 2026 - 11:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Metric and log ingestion should be functioning normally at this time. Some alerts and dashboard visualizations may be delayed. This should improve in the next hour or so.
Posted Sep 10, 2026 - 08:15 UTC

Identified

We have identified the issue and working on a fix.
Posted Sep 10, 2026 - 07:45 UTC

Investigating

We are currently investigating this issue
Posted Sep 10, 2026 - 07:04 UTC
This incident affected: Data Infrastructure Insights - US 1 (API), Data Infrastructure Insights - EU 1 (API), and Data Infrastructure Insights - APAC 1 (API).