NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Data Infrastructure Insights -- Metrics ingestion performance degradation in EU region
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 00:20 UTC
Monitoring
We have put a mitigation in place and it is having a positive effect. The ingestion lag is reducing. We are continuing to monitor.
Posted Oct 03, 2024 - 22:05 UTC
Identified
We have identified the issue behind the lag, and we are working on mitigating the problem.
Posted Oct 03, 2024 - 21:42 UTC
Investigating
We are investigating a lag in metrics ingestion in the EU region.
Posted Oct 03, 2024 - 20:37 UTC
This incident affected: Cloud Insights - EU (Cloud Insights API).