NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Astra Service Degraded Performance: Azure Cluster Connectivity Issue

Incident Report for NetApp Cloud Services

Resolved

This incident has been resolved.
Posted Oct 02, 2023 - 13:25 UTC

Update

We have accelerated the deployment schedule to Monday Oct 2 13:00 UTC
Posted Sep 29, 2023 - 20:13 UTC

Update

We have accelerated the deployment schedule to Monday Oct 2 13:00 UTC
Posted Sep 29, 2023 - 20:13 UTC

Update

A fix is being tested and is scheduled to be deployed on October 5th 13:00 UTC
Posted Sep 27, 2023 - 15:46 UTC

Update

Impacted actions include adding AKS clusters and making certain changes to the cluster configuration. We are continuing to work on a fix.
Posted Sep 25, 2023 - 21:43 UTC

Identified

We're currently experiencing degraded performance with the Astra service connecting to the Azure cluster. Our team is actively investigating the issue, and we'll provide updates as soon as more information becomes available.
We apologize for any inconvenience caused and appreciate your patience. Please reach out to our support team for any specific concerns.
Posted Sep 25, 2023 - 13:55 UTC