NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Cloud Insights - Service degradation in Americas region
Incident Report for NetApp Cloud Services
Resolved
The issues in AWS us-east-1 have been resolved and Cloud Insights services have recovered.
Posted Dec 22, 2021 - 21:32 UTC
Identified
AWS has identified a power issue in an availability zone in the AWS us-east-1 region.

Cloud Insights tenants on clusters in the Americas region will see login errors and delays in data ingestion.
Posted Dec 22, 2021 - 13:21 UTC
Investigating
We are currently investigating this issue.
Posted Dec 22, 2021 - 13:14 UTC
This incident affected: Cloud Insights (Cloud Insights API).