NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
CVS GCP Northamerica-northeast2 is in maintenance mode.
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 05:40 UTC
Monitoring
Region is in maintenance mode.
Posted Jun 06, 2022 - 09:55 UTC
This incident affected: Cloud Volumes Service GCP Northamerica-Northeast2 (Toronto, Ontario, North America) (API, Storage).