NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Cloud Sync outage
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 14:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 17, 2021 - 13:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 13:52 UTC
Investigating
Cloud Sync API has an outage - We are working to resume service ASAP and will update shortly
Posted Jun 17, 2021 - 13:44 UTC
This incident affected: Cloud Sync (Cloud Sync API).