NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Cloud Insights Observability - Performance degradation in US region
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 19:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2024 - 18:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2024 - 18:19 UTC
Investigating
We are currently investigating an issue with metrics ingestion for some tenants in the US region.
Posted Mar 29, 2024 - 17:46 UTC
This incident affected: Cloud Insights (Cloud Insights API).