NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Spot Product | Increased Error Rate- UI & API
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted May 25, 2021 - 20:55 UTC
Investigating
We are witnessing an increased error rate for both UI and API across Spot by NetApp products.

Users may encounter various UI slowness as well as login-related issues. Some API calls and k8s controller-related communication may be impacted.

Our team is looking into this event with the highest priority in order to resolve it as soon as possible.
We apologize for any inconvenience and we'll be sure to update once this issue is resolved.
Posted May 25, 2021 - 19:37 UTC
This incident affected: Spot (Spot UI, Spot API).