NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Workload Security - Logs ingestion - Major outage - (US 1)

Incident Report for NetApp Cloud Services

Resolved

Issue is identified & resolved.
Posted Mar 01, 2026 - 03:53 UTC

Investigating

We are currently investigating this issue.
Posted Mar 01, 2026 - 03:14 UTC
This incident affected: Data Infrastructure Insights - US 1 (API).