NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Observability - Inventory collection - Degraded performance - (US)

Incident Report for NetApp Cloud Services

Resolved

The issue has been resolved and all affected acquisition units are healthy again.
Posted Feb 22, 2025 - 15:26 UTC

Monitoring

We have implemented a fix and are monitoring the results.
Posted Feb 22, 2025 - 15:01 UTC

Identified

We have identified the issue and are working on a solution.
Posted Feb 22, 2025 - 12:36 UTC

Investigating

A subset of tenants in the US region are experiencing acquisition unit failures.
Posted Feb 22, 2025 - 11:37 UTC
This incident affected: Cloud Insights - US (Cloud Insights API).