NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Cloud Manager - Authentication issues
Incident Report for NetApp Cloud Services
Resolved
We are monitoring the issue.
Posted Dec 15, 2021 - 17:11 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 15:58 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 15:57 UTC
Investigating
We are seeing issues with the Auth0 authentication service that's impacting Cloud Manager.
https://status.auth0.com/
We are monitoring it closely to get it resolved ASAP
Posted Dec 15, 2021 - 15:54 UTC
This incident affected: Cloud Manager (Cloud Manager UI, Cloud Manager API), Cloud Sync (Cloud Sync API), and Cloud Tiering, Cloud Backup.