NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Observability - Monitors - Degraded performance - (EU)

Incident Report for NetApp Cloud Services

Resolved

The issue has been resolved.
Posted Mar 06, 2025 - 10:30 UTC

Monitoring

The issue is resolved and monitor alert latency continues to improve. We are continuing to monitor.
Posted Mar 06, 2025 - 06:04 UTC

Identified

We have identified the issue and are continuing to work on it. Monitor alert latency is improving.
Posted Mar 06, 2025 - 05:43 UTC

Investigating

We are seeing an issue with delayed monitors for some tenants in the EU region. We are currently investigating.
Posted Mar 06, 2025 - 04:49 UTC
This incident affected: Data Infrastructure Insights - EU 1 (API).