NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Network resiliency issue under investigation in GCP US East4
Incident Report for NetApp Cloud Services
Resolved
GCP and NetApp engineering have both confirmed the routing behavior has returned to normal.
Posted Nov 16, 2020 - 21:54 UTC
Monitoring
The GCP engineering team has implemented a fix to ensure route programming is propagating as expected. Following this fix we have observed a return to expected routing behavior. GCP and NetApp engineering teams continue to monitor the environment for stability.
Posted Nov 16, 2020 - 15:21 UTC
Identified
In conjunction with GCP support an issue was identified related to route programming. In some cases routes in the SDN control plane were not being programmed into the forwarding plane. From a control plane perspective these routes were operational, and thus available for forwarding of traffic. When traffic was forwarded via one of these routes it would be black holed due to the missing programming in the forwarding plane.
Posted Nov 16, 2020 - 15:21 UTC
Investigating
Google and NetApp working to isolate and resolve the issue.
Posted Nov 15, 2020 - 23:34 UTC
This incident affected: Cloud Volumes Service GCP Us-East4 (Ashburn, Northern Virginia, USA) (Storage Availability).