NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
AWS US-East-1: CVS API Performance Degraded
Incident Report for NetApp Cloud Services
Resolved
Issue is resolved and the API should be back.
Posted Dec 22, 2021 - 21:11 UTC
Update
Issue identified and has been caused due to AWS EC2 Compute Instance Service Outage in AV zone "USE1-AZ4 ".
Posted Dec 22, 2021 - 13:52 UTC
Identified
Latest Update:

Issue identified and has been caused due to AWS EC2 Compute Instance Service Outage in AV zone "USE1-AZ4 ".

ETA is unknown.

More updates will be posted as we receive them from AWS.
Posted Dec 22, 2021 - 13:32 UTC
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 12:51 UTC
Investigating
Cloud Volumes Service AWS US-East-1 (N. Virginia):
Observing increased latency on API for this region. Investigation is under progress
Posted Dec 22, 2021 - 12:51 UTC
This incident affected: Cloud Volumes Service AWS US-East-1 (N. Virginia) (API).