NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Observability - Logs ingestion - Partial outage - (US)

Incident Report for NetApp Cloud Services

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 17:24 UTC

Investigating

We are currently investigating this issue.
Posted Mar 26, 2025 - 17:09 UTC
This incident affected: Cloud Insights - US (Cloud Insights API).