NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Spot product - increased error rate in AWS’s EU-Central-1 region
Incident Report for NetApp Cloud Services
Resolved
This incident is now resolved
Posted Jun 11, 2021 - 03:26 UTC
Monitoring
As AWS services in EU-Central-1 region are recovering we continue to monitor and proactively making sure that services and resources are restored and operational again.
Posted Jun 11, 2021 - 01:04 UTC
Investigating
We are witnessing an increased API related errors on AWS's EU-Central-1 region.
Spot.io's users might face errors as part of various instances' provisioning as well as instances replacements, on the Spot products.

We're currently looking into it alongside AWS in order to resolve it as soon as possible.

For continuous updates, please refer to AWS status page: https://status.aws.amazon.com/

Sorry for the inconvenience and we'll be sure to update once this issue is resolved
Posted Jun 10, 2021 - 21:20 UTC
This incident affected: Spot (Spot API).