NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
CVS AWS Control Plane Outage US-East-1
Incident Report for NetApp Cloud Services
Resolved
The issue is resolved. Web portal is back.
Posted Dec 22, 2021 - 21:08 UTC
Identified
The issue was identified as the public facing proxy was impacted because of outage in AWS USE1-AZ4.
Posted Dec 22, 2021 - 21:08 UTC
Investigating
We are investigating the issue.
Posted Dec 22, 2021 - 20:37 UTC
This incident affected: Cloud Volumes Service AWS US-East-1 (N. Virginia) (Web Portal).