NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Observability - Monitors - Operational - (US 1)

Incident Report for NetApp Cloud Services

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 15:52 UTC

Monitoring

We have found out how to mitigate the issue, and we will continue to monitor until it is fully resolved.
Posted Aug 21, 2025 - 21:54 UTC

Investigating

There is degraded performance on one of our US clusters in AWS. We are investigating the issue and will update accordingly.
Posted Aug 21, 2025 - 20:37 UTC
This incident affected: Data Infrastructure Insights - US 1 (API).