NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Spot - OFAS Product
Incident Report for NetApp Cloud Services
Resolved
The issue has been identified and resolved.
Ocean for Spark product is fully operational.
Posted Dec 12, 2024 - 17:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2024 - 17:40 UTC
Investigating
Customers using Ocean for Spark product might experience an increased error rate for both UI and API.
Our team is looking into this event with the highest priority in order to resolve it as soon as possible.
Sorry for the inconvenience and we'll be sure to update once this issue is resolved
Posted Dec 12, 2024 - 17:10 UTC
This incident affected: Spot (Spot UI, Spot API).