NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
GCP - us-central1 - volume provisioning
Incident Report for NetApp Cloud Services
Resolved
The issue impacting provisioning in us-central1 has been resolved. The workaround that was implemented has been backed out. All volume operations should now be back to normal.
Posted Sep 28, 2021 - 17:42 UTC
Monitoring
We have finished implementing the workaround. Volume provisioning in us-central1 should not be successfully. Please note that if you had a volume creation failure we recommend that you delete the errored volume prior to provisioning a new volume.
Posted Sep 20, 2021 - 23:16 UTC
Identified
NetApp has identified an issue with a storage cluster following hardware replacement. Hardware was replaced due to component failure. We are working to implement a workaround to allow customers to provision volumes while the underlaying issue is fully addressed.
Posted Sep 20, 2021 - 22:10 UTC
Investigating
Some customers have encountered an error while creating volumes in us-central1. We are investigating the issue and will provide updates as new information becomes available.
Posted Sep 20, 2021 - 19:40 UTC
This incident affected: Cloud Volumes Service GCP Us-Central1 (Council Bluffs, Iowa, USA) (API).