NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Observability - Metrics ingestion - Partial outage - (US 3)

Incident Report for NetApp Cloud Services

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 21:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2025 - 20:41 UTC

Investigating

There is an ongoing networking issue related with Microsoft Azure. Our infrastructure is currently experiencing related problems with ingestion and some intermittent problems with the WebUI. We are investigating the issue.
Posted Jul 18, 2025 - 20:18 UTC
This incident affected: Data Infrastructure Insights - US 3 (API).