NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Cloud Insights Workload Security – AWS Aurora Upgrade APAC prod
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 11:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2024 - 10:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2024 - 10:54 UTC
Identified
We are finished with upgrading MySQL aurora in AWS.
Posted Aug 30, 2024 - 10:52 UTC
Investigating
We are currently upgrading MySQL aurora in AWS.
Posted Aug 30, 2024 - 10:51 UTC
This incident affected: Cloud Insights - APAC (Cloud Insights API).