NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
GCP Cloud Volumes Service Degraded
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 14:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2021 - 14:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2021 - 13:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2021 - 11:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2021 - 09:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2021 - 07:51 UTC
Identified
Hot fix to resolve the issue is in development and testing.
ETA to begin deployment is Wednesday, 11/24.

If the timing for the hot fix readiness changes, another update will be provided prior to beginning deployment.
Posted Nov 22, 2021 - 16:10 UTC
Investigating
For all hardware service tier GCP CVS regions, customers wanting to add a new shared VPC project will see that operation fail. This bug has been reported to Engineering, and development of a hot fix is in progress. No ETA for hot fix deployment at this time.

CVS SW regions are unaffected.

All other control plane operations are working as expected, and no impact to data plane.
Posted Nov 19, 2021 - 17:18 UTC
This incident affected: Cloud Volumes Service GCP Us-Central1 (Council Bluffs, Iowa, USA) (API), Cloud Volumes Service GCP Us-East4 (Ashburn, Northern Virginia, USA) (API), Cloud Volumes Service GCP Australia-Southeast1 (Sydney, Australia) (API), Cloud Volumes Service GCP Europe-West4 (Eemshaven, Netherlands) (API), Cloud Volumes Service GCP Europe-West3 (Frankfurt, Germany) (API), Cloud Volumes Service GCP US-WEST 3 (Salt Lake City, Utah, North America) (API), Cloud Volumes Service GCP Us-West2 (Los Angeles, California, USA) (API), Cloud Volumes Service GCP Asia-Northeast1 (Tokyo, Japan, APAC) (API), Cloud Volumes Service GCP Europe-West2 (London, England, UK) (API), and Cloud Volumes Service GCP Northamerica-Northeast1 (Montréal, Québec, Canada) (API).