NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Cloud Manager service outage
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 19:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 19:48 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 16:42 UTC
Investigating
Partial outage - Authentication service outage may impact Cloud Manager login.function. We are working to restore the service normal operations
Posted Apr 20, 2021 - 16:12 UTC
This incident affected: Cloud Sync (Cloud Sync API), Cloud Central (Cloud Central My Services UI, Cloud Central API), Cloud Manager (Cloud Manager UI, Cloud Manager API), and Cloud Tiering.