NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Control plane outage AWS eu-central-1
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved
Posted Dec 14, 2020 - 23:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2020 - 22:58 UTC
Identified
Remediation continues, work on re-establishing service health has been ongoing.
Posted Dec 14, 2020 - 20:04 UTC
Update
Investigation is still in progress.
Posted Dec 14, 2020 - 18:33 UTC
Update
We are currently looking into control plane access issues in eu-central-1
Posted Dec 14, 2020 - 17:29 UTC
Investigating
Control plane outage AWS eu-central-1
Posted Dec 14, 2020 - 17:28 UTC
This incident affected: Cloud Volumes Service AWS EU-Central-1 (Frankfurt) (Web Portal, API).