NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Control plan outage in ap-southeast-1 AWS
Incident Report for NetApp Cloud Services
Resolved
The Issue has been resolved
Posted Dec 18, 2020 - 19:31 UTC
Monitoring
A fix is implemented, we are monitoring the situation.
Posted Dec 18, 2020 - 18:49 UTC
Identified
Issue has been identified, working on identifying a fix.
Posted Dec 18, 2020 - 18:33 UTC
This incident affected: Cloud Volumes Service AWS AP-SouthEast-1 (Singapore) (Web Portal, API).