NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Cloud Insights Workload Security – AWS Aurora Upgrade EU prod
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 05:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2024 - 04:55 UTC
Identified
Aurora Upgrade and switchover is done.
Posted Aug 30, 2024 - 04:55 UTC
Investigating
We are currently upgrading AWS Aurora in Europe Region.
Posted Aug 30, 2024 - 04:49 UTC
This incident affected: Cloud Insights - EU (Cloud Insights API).