NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Cloud Backup Service is experiencing temporary charging issues
Incident Report for NetApp Cloud Services
Resolved
Fixed – issue has been resolved
Posted Jan 10, 2022 - 14:54 UTC
Identified
The issue has been identified.
Posted Jan 06, 2022 - 02:21 UTC
Investigating
Cloud Backup Service is experiencing temporary charging issues. The issues are under investigation.
Posted Jan 05, 2022 - 21:33 UTC
This incident affected: Cloud Backup.