NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
CVS AWS Control Plane Outage US-East-1
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 17:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 05:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 12, 2021 - 20:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 12, 2021 - 19:52 UTC
Monitoring
Region has been fixed, we are now monitoring.
Posted Dec 09, 2021 - 22:56 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2021 - 21:36 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2021 - 17:46 UTC
Update
Back to investigating, Issue has showed up again.
Posted Dec 09, 2021 - 17:46 UTC
Update
API is functioning, Intermittent UI issues are being investigated still.
Posted Dec 09, 2021 - 04:06 UTC
Update
Investigation continues
Posted Dec 09, 2021 - 03:47 UTC
Investigating
We are looking into an issue with the control plane in US-east-1
Posted Dec 09, 2021 - 01:46 UTC
This incident affected: Cloud Volumes Service AWS US-East-1 (N. Virginia) (Web Portal, API).