NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Web UI - Major outage - (US 1,US 3,EU 1,APAC 1)

Incident Report for NetApp Cloud Services

Resolved

Auth0 service has recovered. All DII tenants are accessible.
Posted Jun 26, 2026 - 07:59 UTC

Monitoring

Auth0 service has reported that their service has recovered from the issue. We are able to login to DII tenants. We are monitoring the improvement.
Posted Jun 26, 2026 - 07:48 UTC

Identified

Auth0 service has impacted all customers in all regions.
Posted Jun 26, 2026 - 07:45 UTC

Investigating

We are seeing Auth0 service impacted. Customers won't be able to login to their tenants. Monitoring the issue closely
Posted Jun 26, 2026 - 07:41 UTC
This incident affected: Data Infrastructure Insights - US 1 (UI), Data Infrastructure Insights - APAC 1 (UI), Data Infrastructure Insights - EU 1 (UI), and Data Infrastructure Insights - US 3 (UI).