NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Increased Error Rate- UI & API
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 21:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2020 - 21:05 UTC
Identified
We're witnessing an increased error rate for both UI and API.
Customers may encounter various UI slowness as well as login related issues. Users might experience difficulties with actions related to several API calls.

We're currently looking into it alongside in order to resolve it as soon as possible.
Apologize for the inconvenience and we'll be sure to update once this issue is resolved.
Posted Sep 23, 2020 - 20:51 UTC
This incident affected: Spot (Spot UI, Spot API).