NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
New Customer Onboarding Blocked
Incident Report for NetApp Cloud Services
Resolved
NetApp SRE worked with GCP engineering to address this issue. The below message was prepared in concert with GCP to explain what happened on their systems.

The issue was caused by a configuration change which rolled out over the past week. This change caused private service access to have insufficient permissions to create new connections for certain third party service producers including NetApp. The necessary permissions have been added and the issue is resolved.
Posted Oct 02, 2020 - 18:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2020 - 17:16 UTC
Investigating
We are aware of a systemic issue that is preventing new customers from onbaording to the CVS for GCP service. The impact is global. Customers will encounter the issue when they attempt to peer to our service endpoint. We are working with GCP engineering to address the issue.
Posted Oct 02, 2020 - 16:30 UTC
This incident affected: Cloud Volumes Service GCP Us-East4 (Ashburn, Northern Virginia, USA) (API), Cloud Volumes Service GCP Us-Central1 (Council Bluffs, Iowa, USA) (API), Cloud Volumes Service GCP Us-West2 (Los Angeles, California, USA) (API), Cloud Volumes Service GCP Northamerica-Northeast1 (Montréal, Québec, Canada) (API), Cloud Volumes Service GCP Europe-West2 (London, England, UK) (API), Cloud Volumes Service GCP Europe-West3 (Frankfurt, Germany) (API), Cloud Volumes Service GCP Europe-West4 (Eemshaven, Netherlands) (API), and Cloud Volumes Service GCP Australia-Southeast1 (Sydney, Australia) (API).