Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2024 - 00:00 UTC
Scheduled
During this one-time activity, storage endpoints will be taken offline causing loss of connectivity and access to volumes in the region for Standard, Premium and Extreme service levels.
Expect failures for all requests for volume management including provisioning of volumes for Standard, Premium and Extreme service levels.
There will be no impact to data access or management of volumes for Flex service level. Remounting of volumes may be required for Standard, Premium and Extreme service levels, after the maintenance activity is complete.
Setting up cross region replication for existing volumes and failing over to secondary region is strongly recommended for storage continuity of critical applications.
Posted Sep 21, 2024 - 04:03 UTC
This scheduled maintenance affected: Cloud Volumes Service GCP Europe-West6 (Zurich, Switzerland, Europe) (API, Storage).