NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
AWS Control Plane Outage
Incident Report for NetApp Cloud Services
Resolved
The issue is resolved now and the service is fully operational and functional.
Posted Apr 08, 2021 - 00:57 UTC
Investigating
We are experiencing a control plane outage in AWS. Triage is on-going. Pending investigation. We will have further updates.
Posted Apr 08, 2021 - 00:06 UTC
This incident affected: Cloud Volumes Service AWS AP-SouthEast-2 (Sydney) (Web Portal, API), Cloud Volumes Service AWS AP-SouthEast-1 (Singapore) (Web Portal, API), Cloud Volumes Service AWS EU-Central-1 (Frankfurt) (Web Portal, API), Cloud Volumes Service AWS EU-West-2 (London) (Web Portal, API), Cloud Volumes Service AWS US-West-1 (N. California) (Web Portal, API), Cloud Volumes Service AWS US-West-2 (Oregon) (Web Portal, API), Cloud Volumes Service AWS US-East-1 (N. Virginia) (Web Portal, API), Cloud Volumes Service AWS AP-NorthEast-1 (Tokyo) (Web Portal, API), and Cloud Volumes Service AWS EU-West-1 (Ireland) (Web Portal, API).