NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Astra service degraded
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Dec 24, 2020 - 14:25 UTC
Investigating
We are currently investigating cluster connectivity issues between Astra and GCP. Please contact technical support if you are encountering an issue.
Posted Dec 18, 2020 - 21:23 UTC
This incident affected: Astra (Astra UI).