NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Astra Service degraded
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 20:12 UTC
Investigating
Astra Service is affected by the authentication service outage.
Posted Apr 20, 2021 - 19:16 UTC
This incident affected: Astra (Astra UI).