NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Workload Security UI - Metrics queries - Major outage - (US 1,EU 1,US 3)

Incident Report for NetApp Cloud Services

Resolved

Issue has been resolved.
Posted Nov 27, 2025 - 06:56 UTC

Monitoring

Issue is Identified and Fixed. Currently monitoring the systems.
Posted Nov 27, 2025 - 06:37 UTC

Identified

We identified the issue, Fix is being implemented.
Posted Nov 27, 2025 - 06:35 UTC

Investigating

We are currently investigating the issue.
Posted Nov 27, 2025 - 06:20 UTC
This incident affected: Data Infrastructure Insights - US 1 (UI), Data Infrastructure Insights - EU 1 (UI), and Data Infrastructure Insights - US 3 (UI).