NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
GCP us-west4 - control plane outage
Incident Report for NetApp Cloud Services
Resolved
The issue is resolved. We will provide an RCA in next 5 business days.
Posted Dec 23, 2021 - 15:45 UTC
Identified
The issue is identified and we are working on the fix.
Posted Dec 23, 2021 - 15:31 UTC
Investigating
Investigation is going on. Next update in 30 min.
Posted Dec 23, 2021 - 14:59 UTC
This incident affected: Cloud Volumes Service GCP US-West4 (Las Vegas, Nevada, North America) (API, Storage).