NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Spot Product | Increased Error Rate- UI
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 20:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2021 - 18:18 UTC
Update
We are continuing to investigate this issue.
Posted Mar 09, 2021 - 18:01 UTC
Investigating
We are currently facing a temporary issue affecting the UI performance as well as some of the API-related processes, as customers may encounter login-related issues or overall slowness as part of the console.

Our dev team is looking into it with the highest priority in order to resolve it as soon as possible.

We will be sure to keep you posted as the issue is resolved.
Sorry again and thank you for the cooperation.
Posted Mar 09, 2021 - 17:30 UTC
This incident affected: Spot (Spot UI).