NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Cloud Manager - Authentication issues
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 03:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 21:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 21:01 UTC
Monitoring
Auth0 service is operational, We are monitoring
Posted Aug 31, 2021 - 20:52 UTC
Investigating
We are seeing issues with the Auth0 authentication service that's impacting cloud manager.
https://status.auth0.com/
We are monitoring it closely to get it resolved ASAP
Posted Aug 31, 2021 - 20:27 UTC
This incident affected: Cloud Sync (Cloud Sync API), Cloud Manager (Cloud Manager UI, Cloud Manager API), and Cloud Tiering, Authentication API.