NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Observability - Monitors - Degraded performance - (US 1,APAC 1)

Incident Report for NetApp Cloud Services

Resolved

The issue is resolved now.
Posted Jun 11, 2025 - 19:51 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 11, 2025 - 19:20 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 11, 2025 - 18:02 UTC

Identified

We identified the issue, working on a fix
Posted Jun 11, 2025 - 16:26 UTC

Investigating

We are currently investigating this issue.
Posted Jun 11, 2025 - 15:52 UTC
This incident affected: Data Infrastructure Insights - US 1 (API) and Data Infrastructure Insights - APAC 1 (API).