NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Cloud Insights Workload Security – Forensic service degradation in US region
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 02:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 19:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2024 - 19:43 UTC
Update
We are continuing to investigate this issue.
Posted Feb 07, 2024 - 18:55 UTC
Update
We are continuing to investigate this issue.
Posted Feb 07, 2024 - 18:23 UTC
Update
We are continuing to investigate this issue.
Posted Feb 07, 2024 - 17:39 UTC
Update
We are continuing to investigate this issue.
Posted Feb 07, 2024 - 16:58 UTC
Update
We are continuing to investigate this issue.
Posted Feb 07, 2024 - 16:21 UTC
Update
We are continuing to investigate this issue.
Posted Feb 07, 2024 - 16:01 UTC
Update
We are continuing to investigate this issue.
Posted Feb 07, 2024 - 15:08 UTC
Investigating
We are currently investigating this issue.
Posted Feb 07, 2024 - 14:25 UTC
This incident affected: Cloud Insights (Cloud Insights API).