NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Cloud Insights Workload Security – Forensic service degradation in US region
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 01:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 06, 2024 - 23:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2024 - 23:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2024 - 21:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2024 - 21:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2024 - 20:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2024 - 20:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2024 - 19:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2024 - 18:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2024 - 17:52 UTC
Update
We are still working on the fix.
Posted Feb 06, 2024 - 16:47 UTC
Identified
we’ve isolated the issue to a single data store and customers assigned to that store are seeing latency on the Forensics page.
Posted Feb 06, 2024 - 15:38 UTC
Investigating
We are currently investigating the issue.
Posted Feb 06, 2024 - 15:07 UTC
This incident affected: Cloud Insights (Cloud Insights API).