NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Observability - Monitors - Degraded performance - (US 1)

Incident Report for NetApp Cloud Services

Resolved

The issue was mitigated.
Posted Aug 19, 2025 - 20:30 UTC

Investigating

There is an issue with our monitors data collection on one of our US clusters. The root cause has been identified and mitigation process is underway.
Posted Aug 19, 2025 - 19:51 UTC
This incident affected: Data Infrastructure Insights - US 1 (API).