NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Data Infrastructure Insights Observability - Monitors - Partial outage - (US)
Incident Report for NetApp Cloud Services
Resolved
The issue has been resolved
Posted Jan 27, 2025 - 20:35 UTC
Monitoring
The fix has resolved the issue. We are continuing to monitor.
Posted Jan 27, 2025 - 19:35 UTC
Identified
We have identified the issue and are testing a fix.
Posted Jan 27, 2025 - 19:13 UTC
Investigating
We are currently investigating an issue with performance monitors on a single cluster in the US region.
Posted Jan 27, 2025 - 18:37 UTC
This incident affected: Cloud Insights - US (Cloud Insights API).